Android Studio 出现 Gradle’s dependency cache may be corrupt 错误

2018-05-26 20:25 阅读 677 次 评论 0 条

通过SVN下载的项目,运行时就报了此错误。

gradle-wrapper.properties里修改了gradle的版本,与之前没有报错的gradle版本一致。就可以了

http://services.gradle.org/distributions/gradle-1.1-all.zip

改为

http://services.gradle.org/distributions/gradle-2.10-all.zip
版权声明:本文著作权归原作者所有,欢迎分享本文,谢谢支持!
转载请注明:Android Studio 出现 Gradle’s dependency cache may be corrupt 错误 | 猿笔记
分类:Android, 程序笔记 标签:

发表评论


表情